Un bug de sécurité vient d'être découvert sur les versions CGI SAPI de PHP 4.3.0. Ce bug ne concerne pas les versions modules (Apache ou ISAPI).

Le PHP Group vient cependant de publier une version 4.3.1 qui vient fixer ce problème.

Il est vivement conseillé de mettre à jour votre serveur si vous êtes concernés par ce mode d'utilisation de PHP.

Download
Release note