Cette nouvelle version SPIP fait suite à plusieurs failles de sécurités découvertes sur SPIP. Ces failles concernent toutes les versions récentes de SPIP.

Les parties posant des problèmes sont les suivantes :

- le formulaire de login public et privé
- le calcul des pages publiques
- les préférences avancées définies dans inc_version.php3

Cette version vient donc de corriger ces différentes failles. Il est vivement conseillé aux utilisateurs de mettre à jour leur version de SPIP. D’autre part, les webmestres ayant installé une version 1.6 (développement) sont également invités à migrer vers la version 1.6a5.

SPIP
Installation